Burningissues.net Forum
September 21, 2017, 12:24:30 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: It is with deep regret that we have had to take the decision to suspend new registrations.   Sorry for any inconvenience this may cause.
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: DVD burning extremely slow after Windows reinstall  (Read 10604 times)
0 Members and 1 Guest are viewing this topic.
az0000000
Newbie
*
Posts: 10


The beat never fades!


WWW
« on: May 15, 2007, 03:38:37 PM »

Hello everyone,
I am first time in here, so its nice to see ya all. I am sure I'll have a fruitful time in this community.
After I reinstalled my Windows XP Pro SP2 DVD burning became extremely slow. If before with a relatively broken OS (I had to reinstall it) I would burn a 4.7GB DVD in 5-7 minutes, now after a clean install of OS and all drivers it takes me 25-35 min to burn a DVD. That’s pretty weird considering that the OS is brand clean and fine-tuned, with all drivers. I also noticed that during the burning process the HD is working like crazy doing something all the time.
Is it that I missed some drivers or may be BIOS isn’t settled ok?
Any suggestion deeply appreciated.
Forgot to mention, I have always used Nero v.6.6.0.8 software, before and after OS reinstall.
Regards
Logged

The beat never fades!
shoarthing
Administrator
Full Member
*****
Posts: 165


« Reply #1 on: May 16, 2007, 07:58:44 AM »

Hi - due to your excellent description of your hassle, I'm pretty sure we can track the problem down easily.

Are you certain nothing changed on the hardware side, before you reinstalled?

If you're certain nothing on the hardware side or any BIOS setting changed, go to /start/settings/control panel/system/device manager/hardware . . .  look down the tree till you find the IDE controller, then open this out till you see the channel [ie Primary or Secondary] your DVD-burner is attached to.

 ( . .  you need to check the settings for this channel: the DVD-burner will be either 'Master' or 'Slave' & may share this channel with another IDE device [another optical device, a zip drive, or an HDD]. It is vital that no device on this channel is in any form of 'PIO MODE' . . )

Right-click that channel, choose Properties, then click the Advanced tab - you should ['should' as in 'must'] see the settings of the IDE channel for any & all devices are something like 'UDMA MODE 2' or 'UDMA MODE 4'

If they are set to anything like 'PIO MODE 4' change this if you can to UDMA mode & reboot the computer - then look again & see if the device is now set to an UDMA mode.

Make the same check to the channel the HDD is attached to [if it is attached to an IDE channel, & if to a different one to the DVD-burner].

 . . . if you have done this without improvement to your burning speed, or if both/all IDE devices were already running in UDMA mode, please post back & we'll take the troubleshoot another stage on.
Logged
az0000000
Newbie
*
Posts: 10


The beat never fades!


WWW
« Reply #2 on: May 16, 2007, 12:31:06 PM »

Ok, thank you very much bro.
I am pretty sure nothing changed on the hardware side.
I'll do the thing, and be back with a reply soon.
Logged

The beat never fades!
az0000000
Newbie
*
Posts: 10


The beat never fades!


WWW
« Reply #3 on: May 16, 2007, 01:11:34 PM »

Hi again,
I have checked things exactly as you explain, and still couldn't enable DMA mode on channel 1 as it looks like something stops me from doing that, and PIO mode is still on. See the screenshot attached please.
Thanks.



Logged

The beat never fades!
shoarthing
Administrator
Full Member
*****
Posts: 165


« Reply #4 on: May 17, 2007, 08:09:30 AM »

Hi - remove the slave device on your primary IDE channel - this is dragging the whole channel & the other device on it [your primary HDD, it seems] to PIO mode transfers, which are sloooooow & the reason DVD burning doesn't work.

You will notice an immediate speed increase to your primary HDD when you do this - Windows wiil run better.
Logged
az0000000
Newbie
*
Posts: 10


The beat never fades!


WWW
« Reply #5 on: May 17, 2007, 10:08:05 AM »

How do i remove it? Physically inside the white box? Does it mean i won't have that device for work anymore?
Logged

The beat never fades!
az0000000
Newbie
*
Posts: 10


The beat never fades!


WWW
« Reply #6 on: May 17, 2007, 11:56:05 AM »

Hello,
I felt something don’t let me to reset PIO to DMA mode, so I found and run a script called resetdma.vbs which successfully was able to reset PIO mode. I got it here: http://winhlp.com/WxDMA.htm (http://winhlp.com/WxDMA.htm)
So now both channels and both devices on channels are on different but still DMA modes.

Screenshots:




By the way, what does "Multi-Word DMD Mode 2" mean, and is it faster than PIO? Is it good?
Thanks a lot.
Logged

The beat never fades!
shoarthing
Administrator
Full Member
*****
Posts: 165


« Reply #7 on: May 18, 2007, 09:38:54 AM »

 . .  interesting find [I didn't know of this *.vbs script]: does it work?

Any UDMA mode is faster than any PIO mode: the IDE interface controller gets direct access to the memory bus, thus IDE works faster & uses fewer CPU cycles overall.

'Multiword DMA mode2" is inherently undesirable - it is slower overall than UDMA Mode2 [16.6MB/s v 33MB/s]; but *should* allow any UDMA device off the same channel to work at full chat.

Test your DVD-burner & HDD speeds to make sure all is well.

Logged
az0000000
Newbie
*
Posts: 10


The beat never fades!


WWW
« Reply #8 on: May 18, 2007, 04:27:32 PM »

. .  interesting find [I didn't know of this *.vbs script]: does it work?
Oh yeah! It reset and gives a "new birth" to transfer modes easily Smiley

Test your DVD-burner & HDD speeds to make sure all is well.
I'll absolutely do that.

p.s. you forum engine works unusually fast to compare with other forum (I've been on many of them) so keep up the good speed Smiley
Cheers
« Last Edit: May 18, 2007, 04:31:00 PM by az0000000 » Logged

The beat never fades!
Graham
Administrator
Jr. Member
*****
Posts: 74


WWW
« Reply #9 on: May 25, 2007, 01:37:34 AM »

p.s. you forum engine works unusually fast to compare with other forum (I've been on many of them) so keep up the good speed Smiley
Cheers
[/quote]

This is probably due to the excellent security of our server and the forum scripts.....Spambots do not tend to waste our bandwidth.

BTW I know you have been on many forums, I had already checked you out to ensure that you wasn't just pushing the script you mentioned in an earlier post.  Grin
« Last Edit: May 25, 2007, 01:44:14 AM by Graham » Logged

AKA Demo
az0000000
Newbie
*
Posts: 10


The beat never fades!


WWW
« Reply #10 on: May 25, 2007, 12:29:18 PM »

What can i say, this script simply saved my a$$
 Grin
Logged

The beat never fades!
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!